解決済み DIGNO M KYL22 GUアプリが使えなくなるの巻

身内がmineoで購入したDIGNO(KYL22)でGUのアプリを使用してましたが、久しぶりに買い物をしてGUアプリを立ち上げようとしたら、エラーで何度やっても閉じてしまいます。

電源を切り再起動してもやはりだめで、もしかしたら最近のアップデートで対象外になっちゃったのか?

でも、アプリのandroidの要件は4.2以上で、この端末も4.2だから使えそうなんですけどね~

この端末もそろそろ賞味期限切れなんでしょうか?

さくぼんベテラン

mineo-label 連携済みWakaba さくぼん さん

  • AQUOS SERIE(SHL25)au mineo(au)

この質問への回答 1

回答 No.6 Answer gold ベストアンサー
eaehGマスター

mineo-label 連携済みeaeh さん

  • HUAWEI nova lite(SIMフリー) mineo(docomo)

Screenshot_2017-01-12-19-48-12.png

さくぼんさん。
こんばんは。

私もKYL 22で、アップデートをしていません。
試しに、入れようとしましたが、
バージョンに対応していない
と表示されました。

バージョン4.2では、もう対象外なのだと思います。

あいだの6件を表示する

回答 No.13 
かごめそーすマスター

mineo-label 連携済みかごめそーす さん

  • iPhone 6s au mineo(au)

>>11 さくぼんさん
あらら残念ですね。

LINEアプリみたいに
OSのバージョンによってインストールできるバージョンが違うのを期待してたんですが、GUアプリだとそこまで融通きかないんですね(^^;
https://play.google.com/store/apps/details?id=jp.naver.line.android&hl=ja
LINEだと現在のバージョンが「端末により異なります」と表示されてます。

回答 No.14 
かごめそーすマスター

mineo-label 連携済みかごめそーす さん

  • iPhone 6s au mineo(au)

>>8 eaehさん
4.2と書いてあるのに変ですね(^^;
最近のアップデート、相当不評みたいで
レビューがカオスになってますw

ダウンロードマネージャのデータ削除は効果ないですよね?

回答 No.1 

同アプリを一旦削除して,再インストールしても症状変わらずでしょうか。

LTE,Wi-Fi下共に同症状でしょうか。

また,エラーの際何か詳細やエラー番号などの表示はありませんでしょうか。

(メモリやストレージの空き容量は関係ないでしょうか…)

よろしくお願いします。

あいだの2件を表示する

回答 No.4 
かごめそーすマスター

mineo-label 連携済みかごめそーす さん

  • iPhone 6s au mineo(au)

>>2 さくぼんさん
なんとなく、キャッシュが邪魔してるような気がしますが

>androidの要件を満たしてない場合、検索しても見つからないのでしょうか?
今までインストールしたアプリ一覧が見えたと思います。
https://kakakumag.com/pc-smartphone/?id=4221
そこから落とせませんか?

回答 No.5 
さくぼんベテラン

質問者 mineo-label 連携済みWakaba さくぼん さん

  • AQUOS SERIE(SHL25)au mineo(au)

>>4 ヒィロ さん・かごめそーすさん

今晩にでも一度かごめそーすさんの案で試してみて、それでもダメならヒィロさんの案で試してみます。

また結果を報告させて頂きます

これ以上ありません。