解決済み メール設定

@mineo.jpのメールを登録して使用したいのですが、送受信でエラーが出て使えません。使用されている方いらっしゃいましたらご教授ください。(eo光ネットの設定を参考に登録してみたのですがだめでした。→http://support.eonet.jp/setup/mail/mobile/winmb65_setup.html

Banner mineo site 320x50

Banner support site 320x50

この質問への回答 4

回答 No.14 Answer gold ベストアンサー
okitaomoteGマスター

mineo-label 連携済みokitaomote さん

  • iPhone 8 docomo docomo

medal ベストアンサー獲得数 458 件

SC-01B のOSがWindows Mobile 6.5 Professionalなので、mineoのガイドやホームページの設定とは違うようだから、eo光ネットの設定を参考に登録してみたという話ですよね。

eo光ネットの設定例を見ると、受信メールサーバー が「pop.eonet.ne.jp」となっています。もしもmineoでも同じように設定するのならば、受信メールサーバーはPOPでなければいけません。

「@mineo.jpのメールアドレスは、どのような接続方式に対応していますか?」
http://support.mineo.jp/usqa/set/initset/mail/4217370_8870.html

サーバーがPOPになっているのはPOP3(SSLなし)での設定ですね。だから、設定は下記のとおりとなります。
POP3(SSLなし)
ユーザー名(アカウント) お客さまのメールアドレス
パスワード お客さまのメールパスワード
受信サーバー pop.mineo.jp
ポート 110
送信サーバー(SMTPサーバー) smtpauth.mineo.jp
ポート 587
セキュリティの種類 なし
サーバーからメールを削除 任意

eo光ネットでの設定で、「pop.eonet.ne.jp」となっているところを「pop.mineo.jp」、また、「smtpauth.eonet.ne.jp:587」となっているところを「smtpauth.mineo.jp:587」と読み替えればよいのだと思います。

それで接続が確認できたら、今度POPのSSL付きやIMAPでも接続できるかどうか試されたらよいと思います。

あいだの1件を表示する

回答 No.22 

>>20 syutakuzoさん
追伸:POP、IMAPともにSSLなしで接続ができる事が分かりました。SSLを利用すると、どうも接続が出来ないようです。

回答 No.23 
okitaomoteGマスター

mineo-label 連携済みokitaomote さん

  • iPhone 8 docomo docomo

medal ベストアンサー獲得数 458 件

>>22 syutakuzoさん

どうもSSLサーバー証明書のバージョンの問題らしいです。
今まで署名アルゴリズムが「SHA-1」だったものが、今度「SHA-2」になったそうです。それで、 SC-01Bはその「SHA-2」に対応していないため、SSLによる通信ができないようです。あちこちのサーバーで対応非対応の一覧表が出ていますが、それを見るとSC-01Bは×になっているところがほとんどです。

回答 No.1 
yyoriエース

mineo-label 連携済みyyori さん

  • AXON 7 SIMフリー mineo(docomo)

エラーメッセージの内容はなんと表示されていますか?

あいだの3件を表示する

回答 No.10 
akihanarinエース

akihanarin さん

  • iPhone 7 Plus docomo docomo

>>4 syutakuzoさん

アンテナに4G表示が出ていないため、インターネットに接続できない状況ではないでしょうか?
インターネットに接続できないとメール設定できないので。
まずはネットワーク設定の見直しをおすすめします。

回答 No.11 

>>10 akihanarinさん
ご連絡ありがとうございます。インターネットは接続出来ております。この端末は古い端末で、4Gに対応しておりません(^_^;)

回答 No.2 
輝川 流一マスター

mineo-label 連携済み輝川 流一 さん

  • iPhone X SIMフリー mineo(docomo)

medal ベストアンサー獲得数 16 件

http://support.mineo.jp/setup/guide/mail_account.html

こちらでは?

回答 No.3 
輝川 流一マスター

mineo-label 連携済み輝川 流一 さん

  • iPhone X SIMフリー mineo(docomo)

medal ベストアンサー獲得数 16 件

一旦は今のメアドを消して、再設定して下さい。

回答 No.5 

>>2 輝川 流一さん
ご連絡ありがとうございます。送信サーバー、受信サーバーなど自分なりに設定してみたのですが・・・上手くいきませんでした。

回答 No.7 
きゃすたGマスター

mineo-label 連携済みWakaba きゃすた さん

  • Xperia XZ2 SOV37 au au

medal ベストアンサー獲得数 235 件

IMAPとPOP3、どちらの形式で設定しようとなさっていますか?

以下は、マニュアルどおりのIMAP形式でSSLによるセキュリティを設定するという前提です。

この場合、受信/送信サーバーは、それぞれ以下のままでいいように思います。

受信サーバー:imaps.mineo.jp
送信サーバー:smtps.mineo.jp

なにが言いたいかというと、送信サーバーの後ろに「:465」を付けておられませんでしょうか?
リンク先のeo光ネットのメール設定では、送信サーバーのあとに「:587」を付けていますが、SSLで設定する場合「:465」は必要ないのではないかと思いました。
同様に、受信サーバーにも「:993」は必要ないのではないかと思います。

また、STEP16の「サーバーの詳細設定」を開いて、「受信電子メールにはSSLが必要」「送信電子メールにはSSLが必要」欄にそれぞれチエックを入れる必要があると思います。

あいだの7件を表示する

回答 No.19 

KIMG0227.jpg

>>18 syutakuzoさん
すべてピンボケ気味ですいません(^_^;)

回答 No.21 
きゃすたGマスター

mineo-label 連携済みWakaba きゃすた さん

  • Xperia XZ2 SOV37 au au

medal ベストアンサー獲得数 235 件

>>19 syutakuzoさん

POP3のSSLなしでは接続できたようですね。
ただ、貼っていただいた画像を見るかぎり、設定に誤りはないように思います。
IMAPのSSLではなぜうまくいかないんでしょうね…

これ以上ありません。