なるべく早く wifi(バッファロー)が繋がらない

家のwifiと急に繋がらなくなりました。家では、バッファローというwifiを使っています。
私以外の家族のアイフォーンやアイパッドなどは繋がりますが、私の携帯のみ繋がりません。
wifiマークはでて繋がっているように見えるのですが、いざアプリを使うとなると全く使えません。ラインなどもメッセージを送受信できない状況です。
なにか改善法はございますでしょうか。お願いします、

この質問への回答 10

回答 No.1 
mets51ルーキー

mineo-label 連携済みmets51 さん

  • iPhone 7 au mineo(au)

他のiPhoneやiPadが繋がると言うことからアクセスポイント側の問題では無いと思われますので、一度端末側のwifiをOFF(航空機モードなど)されてから再度接続されてみてはいかがでしょう?

回答 No.2 
BENPHONEマスター

BENPHONE さん

  • iPhone 5s docomo IIJmio

念の為、Wi-Fiルーターを再起動(電源切って1分待って電源入れる)してみて下さい

その後、繋がらないようでしたら、一旦お手持ちのスマホの家のSSIDを削除して、再設定してみたらいかがでしょうか?

その際はパスワードの入力が必要ですので予めパスワードを確認されてから実行して下さい

参考まで

回答 No.3 
まゆ00ベテラン

mineo-label 連携済みWakaba まゆ00 さん

  • Xperia Z3(SOL26)au mineo(au)

バッファローのルーターの初期化とルーターのファームウェアアップデートをされて機種違いですが、改善されたとのコメントを見たことがあります。

回答 No.4 
まゆ00ベテラン

mineo-label 連携済みWakaba まゆ00 さん

  • Xperia Z3(SOL26)au mineo(au)

まずバッファローHPにあるいきなり繋がらなくなったを実行してみては?↓
http://buffalo.jp/support_s/faq/network/?spt_top

回答 No.5 

今までに接続中に手動で「切断」を行った事があると自動的に再接続はしてくれなくなりますので、スマホの Wi-Fi アクセスポイント一覧の状態をまずは確認してみたほうが良いと思います。

繋がっていれば「接続済み」と出ていると思いますが、「登録済み」の場合は切断したことがあるために自動で接続しない状態になっていると思われます。
「登録済み」の場合はタップして、接続してみてください。


それでも駄目な様であれば、1つずつ再起動してみて繋がるかを確認しましょう。
再起動してもつながらないようであれば再登録になるかと思います。

1. スマホの再起動(電源オフ、電源オン)

2. Wi-Fi 親機(Buffalo)の再起動(電源オフ、10秒待つ、電源オン)
 念のため、スマホも再起動して状態を確認。

3. スマホ側のアクセスポイントの再登録(Buffalo のアクセスポイントを一度削除し、再登録する)

回答 No.6 

このような場合はまず、機内モードのオン→オフを試してください。
一旦ネットワーク設定を削除して、再接続するのも有効な方法です。

iPadやiPhoneは、5GHzのXXXX-Aにも繋がりますが、ZenFone GOのWi-Fiは、SSIDが2.4GHzのXXXX-Gしか繋がらないので、間違えないようにご注意ください。

回答 No.7 
gavotteGマスター

mineo-label 連携済みWakaba gavotte さん

  • iPhone SE SIMフリー mineo(docomo)

ナムマホさん、こんばんは♪
現象から導かれる自然な回答は、当該アプリの通信が遮断されているということではないでしょうか。スマホ側がフィルターをかけているか、ルータ側がフィルターをかけているか、どちらの悪さがわかりませんが、スマホは意識せずにアップデートしている場合があるので、工場出荷補状態に戻してみてはいかがでしょうか。
どうぞよろしくお願いいたします。

回答 No.8 
ひらけんルーキー

mineo-label 連携済みひらけん さん

  • AQUOS mini(SH-M03)SIMフリー mineo(docomo)

clip_now_20170516_004746.png

Wi-Fiに正常に接続しているかどうか? 確認しておきたいですね。( ̄m ̄〃)
僕の画面はAndroid6.0なので、ちょっと違いますが..

1. 「設定」→ Wi-Fiをタップ
2. Wi-Fiで「自宅で使用しているSSID」が接続済みと表示されるか? 確認
3. Wi-Fiの右にある「・・・」をタップして「詳細設定」をタップ
4. 下のほうのIPアドレスを確認
192.168.xx.xx, または 172.16.xx.xxならOK
169.254.xx.xxはNG

画面キャプチャも貼りつけておきます。
1投稿につき1枚のみなので、連投で失礼します。

回答 No.9 
ひらけんルーキー

mineo-label 連携済みひらけん さん

  • AQUOS mini(SH-M03)SIMフリー mineo(docomo)

clip_now_20170516_004829_2.jpg

2. Wi-Fiで「自宅で使用しているSSID」が接続済みと表示されるか? 確認

回答 No.10 
ひらけんルーキー

mineo-label 連携済みひらけん さん

  • AQUOS mini(SH-M03)SIMフリー mineo(docomo)

clip_now_20170516_004834_2.jpg

3. Wi-Fiの右にある「・・・」をタップして「詳細設定」をタップ

回答 No.11 
ひらけんルーキー

mineo-label 連携済みひらけん さん

  • AQUOS mini(SH-M03)SIMフリー mineo(docomo)

clip_now_20170516_004841_2.jpg

4. 下のほうの「IPアドレス」を確認
192.168.xx.xx, または 172.16.xx.xxならOK
169.254.xx.xxはNG

回答 No.12 
moエース

mineo-label 連携済みmo さん

  • arrows M02(mineo) mineo(au)

AOSSアプリで再設定されてみるといいかも
https://play.google.com/store/apps/details?id=jp.buffalo.aoss&hl=ja

回答 No.13 

バッファローならAOSSのアプリを使えば簡単に設定できると思います。試してください。

これ以上ありません。