至急 キャリアフップデートについて

キャリア 最新バージョン28.3に更新できません。
更新の表示もなく、手動も不可、PC(itunes)に接続して不可です。

現在下記の仕様です。
IOS : 10.0.2
KDDI: 25.1

キャリアアップデートの対象は、IOSのバージョンに関係するのでしょうか。
諸事情で最新のOSにアップデートを控えてます。

uriuriレギュラー

mineo-label 連携済みuriuri さん

  • iPhone 5s au mineo(au)

この質問への回答 1

回答 No.1 
okitaomoteGマスター

mineo-label 連携済みokitaomote さん

  • iPhone SE docomo docomo

iOSとKDDIのキャリアバンドルは、
10.0→25.1
10.1→26.1
10.2→27.1
10.3→28.3
というセットになっているので、iOSを10.3に上げないと28.3にはならないです。

あいだの1件を表示する

回答 No.3 

>>2 uriuriさん

私は、5 ですが、なぜか ios 10.3.3 にしたのに キャリアは、25.1 のまんまです 設定を触っても アップデートは、出てきません なにか あるのかなあ と思ってますが、不都合が、無い時は、気にしなくてもいいのかな と思ってます 

回答 No.4 
uriuriレギュラー

質問者 mineo-label 連携済みuriuri さん

  • iPhone 5s au mineo(au)

>>3 音吉さん
対象機種を確認しました。5も対象のようです。

KDDIが提供するアップデートの最新バージョン。
【2017.06.06 現在】

・対象機種:iPhone 5/iPhone 5s/iPhone 5c/iPhone 6/iPhone 6 Plus/iPhone 6s/iPhone 6s Plus/iPhone SE/iPhone 7/iPhone 7 Plus
 最新バージョン情報:KDDI 28.3
 アップデート開始日:2017.06.06

これ以上ありません。