解決済み Googleマップで経路検索ができない

mineo-d SIMを使ったときだけ、Googleマップの経路検索(自動車)が全く使えません。

使えないのは混雑時(帯域制限タイム)だけです。

なお、パケットはそれなりに流れている状況です。
(600Kbps/高速モード)

他社SIMや光回線Wi-Fi下では問題なく動作します。

GoogleのアプリなのでおそらくSSL接続されてると思いますのでopenspeedtestでSSL速度を測ってみたところ下り500Kbps、上りは1Mbps以上は出ています。

これでは安心して外でGoogleマップを使えません。
(すごく方向音痴なものでww)

なお地図表示は問題なく出来ていますし、Amazon Musicストリーミングでの音楽再生なども問題ありません。

同様の不具合の発生状況を知りたいのと、解決策をご存知の方がいらっしゃれば教えていただきたいです。

Banner mineo site 320x50

Banner support site 320x50

この質問への回答 5

回答 No.8 Answer gold ベストアンサー
退会済みメンバー

退会済みメンバー さん

Googleマップは最近なにかと不具合多いですね。原因はわかりませんが、先日も、端末によって(どちらもAndroid)サクサク動いたり動かなかったりと差がありました。わりとハイスペックな端末でカクカクしたりもするので、端末スペックのせいじゃないみたいです。

回答 No.9 
超正義まーくんベテラン

質問者 mineo-label 連携済み超正義まーくん さん

ベストアンサー獲得数 3 件

>>8 十明山さん

本日2018/05/15、再度確認しましたところ、mineo-d高速モード(最適化あり)のお昼休み12:06ごろに問題なく経路検索ができました。

少なくとも端末の問題ではないとわかりました。
Googleマップの側に不安定要因があ。そうだなと思いました。

情報ありがとうございました。

回答 No.1 
超正義まーくんベテラン

質問者 mineo-label 連携済み超正義まーくん さん

ベストアンサー獲得数 3 件

Yahoo!カーナビは動きますので、自動車のルート検索はとりあえずこっちを使うという対処で使ってます。

ご参考までに。

回答 No.2 
blues_cat335マスター

mineo-label 連携済みblues_cat335 さん

  • iPhone 6s docomo mineo(docomo)

medal ベストアンサー獲得数 11 件

mineo-d SIMで今やってみましたが、検索できましたよ。^^)
通信は低速モードです。
最適化がかかっていることも、サイトで確認済みです。

あいだの1件を表示する

回答 No.4 
超正義まーくんベテラン

質問者 mineo-label 連携済み超正義まーくん さん

ベストアンサー獲得数 3 件

>>3 blues_cat335さん

あれれ。ルート検索できていらっしゃるんですね。
圧縮率から見てそのスクショはほぼ間違いなくmineoの最適化を通ってますしね。

そのタイミングでの相手方サーバーの不具合だったのかもしれません。

でも他社SIMではルート検索が通ったんです。
mineo-dだと5分くらい試行錯誤でも無理でした。謎です(泣)

回答 No.5 
blues_cat335マスター

mineo-label 連携済みblues_cat335 さん

  • iPhone 6s docomo mineo(docomo)

medal ベストアンサー獲得数 11 件

>>4 超正義まーくんさん

通信経路の違いや混雑の具合など、モバイル通信では色々なパラメータが関与していると思われますので、そちらでうまくいかなかったのは、事実だっんだと思います。
とりあえず今回は、最適化の単独犯ではなかったということでいいのではないでしょうか。

回答 No.6 
zrルーキー

mineo-label 連携済みzr さん

  • HUAWEI P9(SIMフリー) mineo(docomo)

同じ現象起きてました。GW中だったかな。
最初は節約ONで発生。節約をOFFにしてもダメでした。
その後、節約OFFなまま一度Googleマップを閉じて(タスク一覧で×)、再度アプリ立ち上げ直したら経路検索できました。
原因が同じかわかりませんが、参考までに。

回答 No.7 
blues_cat335マスター

mineo-label 連携済みblues_cat335 さん

  • iPhone 6s docomo mineo(docomo)

medal ベストアンサー獲得数 11 件

超正義まーくんさん

気になって今もやってみたのですが、昨日と同じで問題なくできました。低速モードです。

zrさんから同じ事例が紹介されていますが、あなたと端末が同じですね。

iPhoneでは起きないのかも?

これ以上ありません。