windows10 ライセンス認証が外れる(・_・)・・・

趣味・サークル

無償アップグレードした
windows10のpro版。

ふと見るとラインセス認証が外れていました(?_?)

認証サーバーに到達できないとかなんとか。

ハードを変えてもいない。先月ssdの交換はしたけど
しばらく使っていた・・・。

で思い当たるのが、デスクトップフォルダーを
別ドライブに移動した後、なぜか元のフォルダーが消えなかったので
アンロックソフトで

無理矢理消した、のと。

不明なアカウントがあったので、

無理矢理消した、のと

プリインストールアプリが邪魔だったので

無理矢理・・・

他にレジストリいじったから????

思い当たることがいろいろあるのですが。
いろいろやっても戻らなかったので、

システムの保護、から復元したら治りました(^-^;

やはり無理矢理消すのは良くありませんね(;^ω^)・・・


  • はてなブックマークに追加

Banner mineo site 320x50

Banner support site 320x50

コメント 32

ちょっと気になったので、今、自分の PC のプロパティ見てみたら・・・

「Windowsは、ライセンス認証されていません」

になっていました★

ただし、うちの PC は、Win8.1 からの無料バージョンアップ。

あれ?どうして??

私のも承認外れていました。
前に承認したのですが・・・

海賊版を使ってはイカンのぅ・・・

投稿者 mineo-label 連携済みgh

>HISAさん
> 赤いカローラバンさん

もしかしてmicrosoft側のトラブル?でしょうか?。
でも復元したら通った、となると
何かアップデートの不具合とか????

投稿者 mineo-label 連携済みgh

> マイネ神さん

正規版です(;^ω^)(無償アップグレード)

>永芳さん
復元前に
トラブルシューティングをしてみると
「proがインストールされていますが
homeのライセンスです」

と出ました。proのはずなのですが・・・

実は、2か月ほど前から、時々・・・

Microsoft Outlook のうんたらかんたらができていません

っという Tip が出るようになっていました★

毎回、無視して閉じていましたが、こういうことだったのですね♥


自分は何もしていないので、勝手に認証が消えてしまったと思われます★

ど~にか、してよぉ~♥

あっ、自分も 8.1 Pro (プリインストール)から 10 Pro への無償バージョンアップです★

siui 04 で電話認証しますか。
何かしらの不都合でしょう。1809

特に不都合はありませんは確認に行くと認証無しメッセージですね。

何が起きたのでしょうか。
ひょんなことからWindowsからlinuxに変えたので様子は分かりませんが元に戻ったらいいですね。

実のところ、使用に際して、特に問題は起きていないので、静観です★

Windows 10 は、Windows Update でも、やたら問題が出ているので、あくせくするのが無駄だと思っています♥

勝手に戻ってくれると、うれしいんだけどなぁ~♥

認証サーバーがおちているだけなので問題ないですよ~

slui 04で出る電話に認証手続きしましたが結局は認証不可で7のIDで認証しろと言いますが認証不可なのでほっておきます。
特に不都合はありません。

最近 windows 問題多いですね。

ghさん、こんにちは。

長いことパソコン開いてないから
不安になりました。
今週末に確認してみたいと思います。

Windows 10になってから
あまり使わなくなりました、
パソコン。

前に比べると
いろいろ面倒になった気がします。

もう一台のWin8.1タブレットが
よっぼど使い易い。

みなさんはどうなんでしょうか?

https://answers.microsoft.com/en-us/windows/forum/all/windows-suddenly-deactivated/fe9a4ecf-2e2a-491d-a43e-b010c316d1c4

マイクロソフトの認証サーバに不具合が発生したために、Pro版を使用しているユーザーの一部で認証が外れる現象が起きているとの事です。

一旦は警告無視で良いようですが、
サーバの回復は1~2営業日待ってくれとの事なので、
完全解消には来週火曜日あたりまで待つ必要があるかもしれません

昨日の昼くらいからおきてますねえ。
早く直んないかな。MSめ。

いつもお世話になっている『ニッチなPCゲーマーの環境構築』さんのサイトにも最新記事として上がっていました。


【Win10】 ライセンス認証エラー(エラーコード:0xC004C003)になったり、ProエディションなのにHomeと誤認されたりする不具合が発生中

・・・
原因はMicrosoftのアクティベーションサーバーに問題が発生しているためです。現在、Microsoftはサーバーの復旧にあたっており、1~2日中には問題が解決される見込みとのことです。


http://blog.livedoor.jp/nichepcgamer/archives/1073094044.html

だそうです。

回復は週明けになっちゃいそう

EU-Createさん
>>先程修正されたそうです。
ヽ(`▽´)/
ありがとうマイクロソフトー

投稿者 mineo-label 連携済みgh

サーバーの不具合でしたか。

復元したら直ったのは
たまたま?

そういえば、どこかの
MVNOでも一部の、回線が
繋がらないトラブルが
ありましたね〜
😅

帰ったら、確かめよっと♥(^_^)ノ

問題は解決されました。再認証が必要です。再認証するとウオーターメッセージは消えます。

認証サーバーが治ったようですね。

待っていれば認証されるのかも知れませんが、ライセンス認証画面のトラブルシューティングを実行することで認証されました。

【速報★】

PC のプロパティ → 認証されていません

「Windows をライセンス認証するために、インターネットに接続してください。」と表示

「Windows のライセンス認証」をクリック → 設定画面が開く

「Windows ライセンス認証サーバーに到達できません」と表示された★

このままでは、ダメですね。

この後、トラブルシューティングしてみます♥

【続報★】

一度閉じた PC のプロパティを開いたところ・・・

「プロダクト ID は使用不可」と表示された★(-_-;)

しかし、2秒ほどで突然・・・

「Windows はライセンス認証されています。」に切り替わりました★

とりあえず、めでたしめでたしです♥(^^)/

しかし、変なの!?

認証サーバーエラーは Microsoft側の障害ですね。
その他に Windows 8以降で KMS(Key management Service。ボリュームライセンスなどで利用するローカルのプロダクトキー管理サービス)の仕様が若干変わったので、Windows 7以前と Windows 8以降でアクティベーション回りの挙動が結構変わっていたりします。

※MAK(Multiple Activation Key)も Windows 10などでは KMS寄りの
 動作に変わってしまったように記憶してます。

回避するなり代替の方法としては「Microsoftアカウントにプロダクトキーを紐づけてしまう」方法があるようで、その場合はログオン時のユーザーアカウントが Microsoftアカウントで登録したメールアドレス/パスワードに変わります。(無論 No Passwordでは Windowsにログオンできなくなる)

※その場合であってもコマンドプロンプト、または Powershellで
 現在使用中のログオンユーザー名を調べるためのコマンド「whoami」
 を実行た場合には、Microsoftアカウント名とは別の「プロダクトキー
 紐付け前のログオンユーザー名」を表示します。

私は、自作パソコンなので参考になるか?、って感じですが。
先日、再度、windows10インストールDVDを作成するためマイクロソフトサイトからisoファィルをDLして最新のインストールDVDを作成、そのDVDで新規インストールが出来ました、win8proのプロダクトキーで認証できました。
勿論、上書きインストもできます。

参考にならないかもね、ごめんなさい。

HISAさん>
> 一度閉じた PC のプロパティを開いたところ・・・
> 「プロダクト ID は使用不可」と表示された★(-_-;)
> しかし、2秒ほどで突然・・・
> 「Windows はライセンス認証されています。」に切り替わりました★
> とりあえず、めでたしめでたしです♥(^^)/
> しかし、変なの!?

このような動作は Windows Server上に展開する KMS(Key Management Service)サーバーでプロダクトキーを管理している Windows環境の場合、通常の動作だったりします。(要 Active Directory環境での管理)

既にコメントしていますが Windows 8以降の環境(サーバー OSではWindows Server 2012 R2以降含む)だと、プロダクトキー管理の動きが以前と異なるので、定期的に認証サーバーと通信していた様に記憶してます。
ですので認証サーバーとの通信が切れてしばらく経ってしまうと「本来は正しくライセンス認証されているのにも関わらず認証切れと間違って表示する」パターンが発生します。(基本は KMSサーバーとの認証が2週間毎だったかと?)
今回の Microsoft側認証サーバー障害に起因するこのスレッドでの各コメントは、その動きに似てる気がします。

何れにせよ、一瞬でも「プロダクト IDは使用不可能です」と表示されてしまうと「ん?」と感じるところがあるので、この動作はちょっと困りものですね。:(
→実は私も一瞬再現(「プロダクト IDは使用不可能です」を1秒未満
 表示)したんですけど、KMSサーバーの動きを知っていたので
 「ああ、多分認証サーバートラブルの影響をこっちも食らったか」と
 思ったらきちんと正しい表示になっていました。(^^;;;)

コメントするには、ログインまたはメンバー登録(無料)が必要です。